[mapguide-internals] Re: MapGuide 2.2 RC1 build

Jackie Ng jumpinjackie at gmail.com
Sat Oct 2 06:08:19 EDT 2010

My comments:

> In Edit Unmanaged, if I save an existing unmanaged alias, I get a blank 
> screen in Chrome and IE.

That's been happening for sometime now. Don't know the cause, but I guess
the problem is just so minor that nobody has addressed it.

> Tried creating a new flexible layout, couldn't check the "override initial 
> map extents" box.

Probably is a bug in the Fusion editor. Note that I haven't looked or
touched the Fusion editor since taking over Maestro development.

> Maestro 2.1.3 doesn't like the version number for MapGuide 2.2 yet. 

That's just standard boilerplate warning for unknown versions. I prefer to
have known versions of releases (and official MGE updates) only, not betas
and RCs.

> Tried connecting using TCP/IP with Maestro and got an exception from 
> OSGeo.MapGuide.MapGuideApiPINVOKE.  Hand-typed: "The type initializer for 
> SWIGExceptionHelper threw an exception: Unable to load DLL 
> MapGuideUnmanagedAPI: The specified module could not be found." 

You must be referencing an older MapGuideDotNetApi.dll

MapGuideUnmanagedApi.dll does not exist post RFC68

- Jackie
View this message in context: http://osgeo-org.1803224.n2.nabble.com/MapGuide-2-2-RC1-build-tp5592945p5593979.html
Sent from the MapGuide Internals mailing list archive at Nabble.com.

More information about the mapguide-internals mailing list