Raster Provider - Maybe not so stable

Andy Morsell amorsell at spatialgis.com
Mon Apr 10 19:42:37 EDT 2006

I was just trying to author a couple of raster layers in Studio on one of my
servers.  I hadn't done much; loaded two packages with one ECW and one
MrSID, and added the layers to a map.  I was working in Studio on the Map
when the MapGuide service stopped responding on the server.  I tried to
restart the service but it was unresponsive requiring a reboot.  I did this
not once, but three times in a row before I gave up.  All I had to do was
view the map in Preview mode in Studio.  That view contained one of the
raster layers comprised of a 10 MB ECW.  It would initially display, but if
I tried to zoom in it became unresponsive.  

This is on a Windows 2000 Server machine using the .NET web extensions and
the AJAX viewer.  There were no entries in the log files or Windows event
viewer.  I am able to view the same map from my Windows XP Pro laptop
without any of these issues.

Andy Morsell, P.E.
Spatial Integrators, Inc.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.osgeo.org/pipermail/mapguide-users/attachments/20060410/c4c3cbf8/attachment.html

More information about the Mapguide-users mailing list