[mapguide-users] problems with invoke URL

Andy Morsell amorsell at spatialgis.com
Mon Apr 24 11:24:28 EDT 2006

>From a production environment, I agree.  I have both running on my public
demo server and MGOS has jeopardized overall stability many times.  I am
still having troubles with the latest MGOS service locking up at least once
a day and having to manually restart the service.  Luckily I have that
process dialed in so I can kill and restart the service remotely using some
tools from sysinternals without having to reboot the machine.  I hope that
we see a new build very soon that addresses some of these newly introduced
stability problems.



From: Jason Birch [mailto:Jason.Birch at nanaimo.ca] 
Sent: Monday, April 24, 2006 8:15 AM
To: users at mapguide.osgeo.org
Subject: RE: [mapguide-users] problems with invoke URL

You may want to hold off on that for a while if you have a SLA on your
production box.  Although the installs do not appear to conflict, I've had a
couple MGOS crashes that have required a server reboot, reducing the uptime
on the production server.


From: Butler, Juan P [mailto:jpbutler at co.pinellas.fl.us] 
Sent: Monday, April 24, 2006 07:40
To: users at mapguide.osgeo.org
Subject: RE: [mapguide-users] problems with invoke URL

Really.Hmm.  I was thinking about putting the test stuff I've done on a
separate machine (which would be a little bit of a pain), but maybe I'll put
it beside my existing Mapguide production box.   Much easier.


Thanks for the info.


- Juan   



From: Andy Morsell [mailto:amorsell at spatialgis.com] 
Sent: Monday, April 24, 2006 12:42 AM
To: users at mapguide.osgeo.org
Subject: RE: [mapguide-users] problems with invoke URL


I just wanted to mention that there doesn't seem to be any conflicts between
running MapGuide 6.5 and MapGuide Open Source.  I run both on more than one
computer and have not had any problems related to the side by side installs.




From: Butler, Juan P [mailto:jpbutler at co.pinellas.fl.us] 
Sent: Saturday, April 22, 2006 12:55 PM
To: users at mapguide.osgeo.org
Subject: RE: [mapguide-users] problems with invoke URL

I think you are confused.   We are testing Mapguide Open Source which is a
totally different version than Mapguide 6.x.   You should put the new
version of Open Source on a machine that doesn't have previous versions of
Mapguide.   You will need to download Mapguide Studio for your "map
authoring" and data loads.


Also, the .NET version of the Open Source install requires .NET framework
2.0.  This is the reson for your error.


- Juan



From: sukalyan chakraborty [mailto:chakraborty.sarkar at gmail.com]
Sent: Sat 4/22/2006 1:06 AM
To: users at mapguide.osgeo.org
Subject: Re: [mapguide-users] problems with invoke URL

yes i'm using mapguide 6.5


when i attempt to run it from 


http://localhost/mapguide/mapviewernet/ajaxviewerabout.aspx then get the


Compilation Error 

Description: An error occurred during the compilation of a resource required
to service this request. Please review the following specific error details
and modify your source code appropriately. 

Compiler Error Message: CS0246: The type or namespace name 'OSGeo' could not
be found (are you missing a using directive or an assembly reference?)

Source Error:


Line 21: <%@ Import Namespace="System.Web" %>
Line 22: <%@ Import Namespace="System.Globalization" %>
Line 23: <%@ Import Namespace="OSGeo.MapGuide" %>
Line 24: 
Line 25: <!-- #Include File="common.aspx -->

Source File: C:\Program
t.aspx    Line: 23 


On 4/21/06, Butler, Juan P <jpbutler at co.pinellas.fl.us> wrote: 

Are you using Mapguide 6.5?   Not sure why you would be posting here for
.mwf file.   The new Mapguide Open Source no longer uses this format. 


If you are using Mapguide 6.5, just use Mapguide Author.


Juan Butler - Senior Programmer/Analyst
GIS Applications
Pinellas County Information Systems
jpbutler at pinellascounty.org




From: sukalyan chakraborty [mailto: chakraborty.sarkar at gmail.com] 
Sent: Friday, April 21, 2006 6:57 AM 
To: users at mapguide.osgeo.org
Subject: Re: [mapguide-users] problems with invoke URL


can u tell me please how can i create the .mwf file?


On 4/20/06, shailesh <  <mailto:shailesh at simplexindia.com>
shailesh at simplexindia.com> wrote: 

hi all.

i have a problem with invoke url command, when i assign the URL TO OPEN 
it shows me page cannot be dispalyed 
however when i type 
in URL TO OPEN it works 
i also tried something like c:\1.html after creating a file in C:\ even that
does not work

and also when i tested my application whihc is on the webserver 
it tried typing the URL to invoke 

http:\\myipaddress\mapguide\dotnetviewersample\navigatetask.aspx i was
unable to get
(i tried this because the localhost path was working onmy local machine) 

need help on the correct way to write the URL to Invoke " 


--------------------------------------------------------------------- To
unsubscribe, e-mail: users-unsubscribe at mapguide.osgeo.org For additional
commands, e-mail: users-help at mapguide.osgeo.org
<mailto:users-help at mapguide.osgeo.org> 



-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.osgeo.org/pipermail/mapguide-users/attachments/20060424/3c29004c/attachment.html

More information about the Mapguide-users mailing list