[mapguide-users] aclocal - warning on Fedora ...

Walt Welton-Lair walt.welton-lair at autodesk.com
Fri Jun 9 08:33:05 EDT 2006

The aclocal warnings have nothing to do with your errors.
The error below looks like a Java configuration problem.  Did you
install Java correctly?  Use the latest version from java.sun.com.


From: Mandar Sarlashkar [mailto:mann.sar at gmail.com] 
Sent: Friday, June 09, 2006 8:26 AM
To: users at mapguide.osgeo.org
Subject: Re: [mapguide-users] aclocal - warning on Fedora ...

But When I run 
# make
I am getting following Error...

MgApi_wrap.cpp:56196: error: 'JNIEXPORT' does not name a type
MgApi_wrap.cpp:56204: error: 'JNIEXPORT' does not name a type
MgApi_wrap.cpp:56212: error: 'JNIEXPORT' does not name a type
MgApi_wrap.cpp:56220: error: 'JNIEXPORT' does not name a type
make[4]: *** [MgApi_wrap.lo] Error 1
make[4]: Leaving directory `/usr/local/mapguide-1.0.0/Web/src/JavaApi'
make[3]: *** [all] Error 2
make[3]: Leaving directory `/usr/local/mapguide-1.0.0/Web/src/JavaApi'
make[2]: *** [all-recursive] Error 1
make[2]: Leaving directory `/usr/local/mapguide-1.0.0/Web/src'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/usr/local/mapguide-1.0.0/Web'
make: *** [all-recursive] Error 1
[root at localhost mapguide-1.0.0]#

And I am not able to Set up Server....



On 6/9/06, Walt Welton-Lair <walt.welton-lair at autodesk.com> wrote: 

	They are warnings - you can ignore them.


	From: Mandar Sarlashkar [mailto:mann.sar at gmail.com] 
	Sent: Friday, June 09, 2006 5:48 AM
	To: users at mapguide.osgeo.org
	Subject: [mapguide-users] aclocal - warning on Fedora ...

	I am settingup Mapguide OpenSource on Fedora...
	I am getting following warning after I run # aclocal
	[root at localhost mapguide-1.0.0]# aclocal
	acinclude.m4:7: warning: underquoted definition of
	  run info '(automake)Extending aclocal'
	  or see
	acinclude.m4:12: warning: underquoted definition of MAP_SUBST
	acinclude.m4:19: warning: underquoted definition of
	acinclude.m4:25: warning: underquoted definition of
	acinclude.m4:67: warning: underquoted definition of
	acinclude.m4:74: warning: underquoted definition of MAP_OUTPUT
	acinclude.m4:83: warning: underquoted definition of
	acinclude.m4:108: warning: underquoted definition of
	acinclude.m4:115: warning: underquoted definition of
	[root at localhost mapguide-1.0.0]#
	Can anybody Please explain me ....What am I expected to do... ?
	Thanks in advance...

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.osgeo.org/pipermail/mapguide-users/attachments/20060609/3ab0446b/attachment.html

More information about the Mapguide-users mailing list