[mapguide-users] Not much luck with ogr or postgis on Ubuntu

Jo Cook j.cook at OXFORDARCH.CO.UK
Fri Dec 7 04:05:17 EST 2007

Hi Jason,

That removes the error when I run ldd -r libPostGISProviders.so, but I still
can't load the library when I use mapguide studio or when I try the "test
connection" option in the webtier tests. 

I will try rebuilding with that library in place and see what happens...

I take it that's worked OK for you?


JasonBirch wrote:
> Jo,
> Can you try the following, and see if the PostGIS provider works for
> you?
> sudo apt-get install libpq-dev
> ?
> Thanks,
> Jason
> -----Original Message-----
> From: Jo Cook
> Subject: RE: [mapguide-users] Not much luck with ogr or postgis on
> Ubuntu
> I made the change, rebuilt the whole fdo stack (including updating from
> the
> svn) and it didn't seem to make any difference. When I run ldd -r
> libPostGISProviders.so I still get the same error.
> _______________________________________________
> mapguide-users mailing list
> mapguide-users at lists.osgeo.org
> http://lists.osgeo.org/mailman/listinfo/mapguide-users

View this message in context: http://www.nabble.com/RE%3A-Not-much-luck-with-ogr-or-postgis-on-%09Ubuntu-tf4924763s16610.html#a14209174
Sent from the MapGuide Users mailing list archive at Nabble.com.

More information about the mapguide-users mailing list