[mapguide-users] Using X,Y from Oracle

Brad Nesom kidsmake6 at msn.com
Mon Dec 10 10:49:39 EST 2007

I haven't seen the new MG's capability to produce points. I know that it was
a capability in MG6.5. I'm sure someone else will have the answer.

-----Original Message-----
From: mapguide-users-bounces at lists.osgeo.org
[mailto:mapguide-users-bounces at lists.osgeo.org] On Behalf Of Kenneth,
Sent: Monday, December 10, 2007 8:37 AM
To: MapGuide Users Mail List
Subject: [mapguide-users] Using X,Y from Oracle

I have tried to produce points from an Oracle database with only x and y 
data, no SDO geometry.
Using King.Oracle these tables do not appear, using the Autodesk 
provider shows these, but does not allow for mapping with X/Y.

I then tried to load the Oracle as an ODBC connection.
After waiting approximately 10 minutes after pressing save, the 
FeatureSource is saved.
After this, there are no tables listed in the FeatureSource.

Can I fix this somehow, or is it better to convert the columns to SDO?

Regards, Kenneth, GEOGRAF A/S

mapguide-users mailing list
mapguide-users at lists.osgeo.org

More information about the mapguide-users mailing list