[mapguide-users] 1.1.0 and WFS?

Traian Stanev traian.stanev at autodesk.com
Thu Jan 25 11:37:25 EST 2007

Check if there is an entry for the provider in the providers.xml file.
FDO providers aren't COM so there is no need to register them with
regsvr. "Registration" means adding an entry for the provider to that
xml file.


-----Original Message-----
From: mapguide-users-bounces at lists.osgeo.org
[mailto:mapguide-users-bounces at lists.osgeo.org] On Behalf Of Andy
Sent: Thursday, January 25, 2007 11:12 AM
To: mapguide-users at lists.osgeo.org
Subject: Re: [mapguide-users] 1.1.0 and WFS?

 Hi James,
Yes, I had actually tried that (but failed to mention it).  When I do
that, it returns "WMSProvider.dll was loaded, but the DllRegisterServer
entry point was not found"


-----Original Message-----
From: James Card [mailto:James.Card at calcad.com]
Sent: Thursday, January 25, 2007 7:41 AM
To: Andy Morsell
Subject: SPAM-LOW: Re: [mapguide-users] 1.1.0 and WFS?

On Wed, 24 Jan 2007 16:05:10 -0800, Andy Morsell
<amorsell at spatialgis.com>

> An exception occurred in FDO component. FDO Provider Not Registered 
> Exception occurred in method MgFdoConnectionManager.Open at line 200 
> in I've confirmed that providers.xml does have an entry for
> The Server/Bin/FDO folder does contain WFSProvider.dll.

I haven't tried installing 1.1.0 yet, but that error message would
prompt me to run "regsvr32.exe WFSProvider.dll" to see if that would
resolve the problem.

James Card
California CAD Solutions, Inc.
209 578-5580

mapguide-users mailing list
mapguide-users at lists.osgeo.org

More information about the mapguide-users mailing list