[mapguide-users] 1.1.0 and WFS?

Andy Morsell amorsell at spatialgis.com
Thu Jan 25 11:12:03 EST 2007

 Hi James,
Yes, I had actually tried that (but failed to mention it).  When I do that,
it returns "WMSProvider.dll was loaded, but the DllRegisterServer entry
point was not found"


-----Original Message-----
From: James Card [mailto:James.Card at calcad.com] 
Sent: Thursday, January 25, 2007 7:41 AM
To: Andy Morsell
Subject: SPAM-LOW: Re: [mapguide-users] 1.1.0 and WFS?

On Wed, 24 Jan 2007 16:05:10 -0800, Andy Morsell <amorsell at spatialgis.com>

> An exception occurred in FDO component. FDO Provider Not Registered 
> Exception occurred in method MgFdoConnectionManager.Open at line 200 
> in I've confirmed that providers.xml does have an entry for OSGeo.WFS.3.2.
> The Server/Bin/FDO folder does contain WFSProvider.dll.

I haven't tried installing 1.1.0 yet, but that error message would prompt me
to run "regsvr32.exe WFSProvider.dll" to see if that would resolve the

James Card
California CAD Solutions, Inc.
209 578-5580

More information about the mapguide-users mailing list