[mapguide-users] Mapguide 1.20 Server Crash, can't restart

Zac Spitzer zac.spitzer at gmail.com
Tue Jan 22 17:40:05 EST 2008

On Jan 23, 2008 3:38 AM, James Card <James.Card at calcad.com> wrote:

> d the old reboot solution, can anyone suggest another solution?
> Have you tried Process Explorer to kill the process? (It may still
> encounter the access denied problem, though.) The other thing that
> sometimes works for me is open the Services applet in Control Panel, edit
> the properties of the MapGuide service there and set the service to
> disabled, apply, and then set the service back to automatic.
>  From the error log I'd guess that one of your FeatureSource definitions
> is
> bad.

I did try Process explorer and still no joy "access denied", i ended up
rebooting the server. The properties panel
for the service were all grayed out from memory, i don't think i could edit
any of that info. I thought about playing with
the service entries in the registry, but it is a production machine...

I am going to try and reproduce this, it's super annoying.


Zac Spitzer -
http://zacster.blogspot.com (My Blog)
+61 405 847 168
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.osgeo.org/pipermail/mapguide-users/attachments/20080123/b5ac60d8/attachment.html

More information about the mapguide-users mailing list