[mapguide-users] WMS - I can't load any Swiss wms services

Franz1965 fsozzi at INTERCAD.CH
Tue Jan 22 02:47:20 PST 2013

Here an example:

I am sure it works fine because I can read in other systems, but I have no
way to load in Mapguide.
I've tried all:
- I've tried to build standard configuration document
- I've tried to remove from configuration document references to other CS
leaving only EPSG:4326 setting all references to this CS
- I've tried to do the same, but with EPSG:21781

It seems that the only WMS compatible are services exposed with only one CS:
"EPSG:4326". If you try to read a service with more CS or with a CS
different by "EPSG:4326" it does not work.

In any case, I am not able to read this WMS and many more with similar CS

Anybody is able to find a way to read it?...

View this message in context: http://osgeo-org.1560.n6.nabble.com/WMS-I-can-t-load-any-Swiss-wms-services-tp5028933.html
Sent from the MapGuide Users mailing list archive at Nabble.com.

More information about the mapguide-users mailing list