[MapProxy] cache problem SRS31467

Dominik Helle helle at omniscale.de
Thu May 27 08:22:27 EDT 2010

Hi Lars,

thats strange - it looks like a bug in mapproxy. 

I open a ticket for it:

Best regards,


Am 27.05.2010 um 11:31 schrieb Lars Schrader:

> Hello,
> I have a problem with the cache.
> I tried to create a cache in SRS31467 because this is my most required SRS.
> services.yaml -> srs: EPSG:31467
> When I try to access the mapproxy with a GetMap-Request in SRS31467 I only get black picture with the attribution text insight.
> There is no mistake in client.log or proxy.log.
> After this I changed the srs-Parameter to:
> services.yaml -> srs: ['EPSG:4326', 'EPSG:900913', 'EPSG:25832']
> Now I tried the GetMap-Request in SRS31467 again. mapproxy created the cache in SRS900913 and transformed the cache to SRS31467 on the fly.
> Is there a reason why it's not possible to create a cache in SRS31467?
> Greetings, Lars
> _______________________________________________
> MapProxy mailing list
> MapProxy at lists.osgeo.org
> http://lists.osgeo.org/mailman/listinfo/mapproxy

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.osgeo.org/pipermail/mapproxy/attachments/20100527/58bbd777/attachment.html

More information about the MapProxy mailing list