[mapserver-dev] Drop support for ancient GDAL (GDAL < 1.5.0) ?

Even Rouault even.rouault at mines-paris.org
Sat Mar 3 07:17:01 EST 2012


There are quite a few places in MapServer code that attempt to support 
building against GDAL < 1.5.0 with various #ifdef. I think this is 
unnecessary, and we could happily drop support for such antiquated GDAL 
versions (for reference: Debian Lenny, the oldstable, ships with GDAL 1.5.2) 
for MapServer 6.2.

Related ticket and patch : http://trac.osgeo.org/mapserver/ticket/4224

Any thoughs ?

Best regards,


More information about the mapserver-dev mailing list