[Mapserver-users] Missing Something

Eric Katherman vaiod at berloy.com
Fri May 21 16:22:46 EDT 2004

This is all very helpful, I recompiled it with PROJ4 support but I am getting 
the error:
msProcessProjection(): Projection library error. no system list, errno: 2 

Which I am sure you have all seen before... the /usr/local/share/proj folder 
has all of the files it should have... and if I run a "proj -V 
+init=epsg:2223" it runs and returns information like it should (I think) but 
I still get that error... My webserver is running under my user account which 
has r+w permissions to that folder... Any ideas?   


> > Your ogrinfo output indicates that the data is projected so you must
> > have compiled mapserver with PROJ4 support and then add to your MAP
> > section:
> >
> >    "init=epsg:26749"
> > END
> >
> > If you search your proj/epsg file you'll find 26749 under # NAD27 /
> > Arizona Central.
> In general, a good idea, but it shouldn't be necessary.  His EXTENT
> matches the units of the layer's data, so it should draw without any
> projection settings.
> _______________________________________________
> Mapserver-users mailing list
> Mapserver-users at lists.gis.umn.edu
> http://lists.gis.umn.edu/mailman/listinfo/mapserver-users

More information about the mapserver-users mailing list