[Mapserver-users] Problems with ECW images, update

Armin Burger armin.burger at gmx.net
Wed May 26 07:59:46 EDT 2004

I tried now a new version of the 'gdal12.dll' that was delivered with the
latest OpenEV software package (version 1.7.4) from Frank Warmerdam and that
seemed to solve the problem. So both test ECW images don't cause any more


> Hi
> I experienced sometimes problems with ECW images. It worked fine for a
> Landsat image (25 m resolution) and scales smaller than e.g. 1:100000.
> zoominng in the ECW layer seems to cause errors. I checked with shp2img
> setting an extent similar to the higher scale that caused problems. Then
> sh2img.exe crashed and I got the error 
> ERROR 7: Assertion `iDstLine == 0' failed
> in file `ecwdataset.cpp', line 346
> The same happened with a high resolution image (0.8 m pixel) and scale
> above 1:5000.
> I tried with the shp2img.exe from the DM Solution
> 'mapserver-4.0.2-win32-php4.3.4.zip'  that uses the 'gdal12.dll' 
> Any ideas what could be the problem?
> Armin

> _______________________________________________
> Mapserver-users mailing list
> Mapserver-users at lists.gis.umn.edu
> http://lists.gis.umn.edu/mailman/listinfo/mapserver-users

NEU : GMX Internet.FreeDSL
Ab sofort DSL-Tarif ohne Grundgebühr: http://www.gmx.net/dsl

More information about the mapserver-users mailing list