[osgeo4w-dev] OWSLIB... what next

Dave Sampson samper.d at gmail.com
Sat Aug 1 00:45:03 EDT 2009

Thanks all for the help... I almost made it alone   :)

So I succeeded aftera brief batlle with the setup.exe failing to
recognize the tar.bz2. First as a a valid bz2 and second as a valid tar.

I was using 7zip application under a virtualized windows install.

The fix was to install gnuwin32 versions of tar and bzip. Kinda annoying
cause the shipped version of tar does not pass to bz2 so had to do it in
two steps.

but the final product worked.

My plugin fully installed and did what it was supposed to do.

owslib also worked from the command line for a few preliminary tests.

So I went the next step and promoted it (hope that was ok to do).

So I will ask for some help from the qgis community to try it out in the
osge4w installs.

Perhaps the rest of the OSGEO community might be intereste din the
presence of this new library in osgeo4w?  IS there a proper mechanism
for this or should I go at it alone?


I wonder what I might try to package next...


On Fri, 2009-07-31 at 23:58 +0200, Jürgen E. Fischer wrote:
> Hi Dave,
> On Fri, 31. Jul 2009 at 16:47:40 -0400, Dave Sampson wrote:
> > Put together a package with setup.hint
> I think setup.hint is missing a dependency to python.
> > Reloaded the setup program with th -t switch.
> > Listed full list of packages and no glorry.
> I have it. I even see a new Python branch in the tree.
> Jürgen
> -- 
> Jürgen E. Fischer         norBIT GmbH               Tel. +49-4931-918175-20
> Dipl.-Inf. (FH)           Rheinstraße 13            Fax. +49-4931-918175-50
> Software Engineer         D-26506 Norden               http://www.norbit.de

More information about the osgeo4w-dev mailing list