[osgeo4w-dev] Problem with OSGEO4W Install

Bruce, Bob (CON) Bob.Bruce at gov.mb.ca
Tue Mar 10 14:31:28 EDT 2009


            I am totally new to this list so I realize that I might be
raising a matter that has already been discussed, but here goes:


I recently updated my OSGEO4W installation with a number of libraries
needed for GDAL so that I could do image warping. When I tried running
gdalinfo I got a message window saying "ERROR 1: Can't load requested
DLL: C:\OSGeo4w\bin\gdalplugins\gdal_SDE.dll

126: The specified module could not be found."


And the command line window showed that the DLL MSVDP71D.dll was
missing. Since I really didn't need the SDE capabilities of GDAL I moved
the gdal_SDE.dll and ogr_SDE.dll files out of the
C:\OSGeo4w\bin\gdalplugins folder. Has this problem been addressed? I
tried finding a copy of MSVDP71D.dll but was unable to find one.


    Bob Bruce



**    Bob Bruce, P.Eng.                            Geomatics Support

**    bbruce at gov.mb.ca                          Manitoba
Geomatics/Remote Sensing Branch,

**    work # (204) 945-6636                    1007 Century Street,

**    FAX  # (204) 945-1365                    Winnipeg, Manitoba,
Canada, R3H 0W4


**    The Manitoba Centre for:  

**             Cadastral & Topographical Mapping, and Remote Sensing

**             See us on the Web at:

**                 and:

**             Check out our digital maps at:

**                 and: https://mli2.gov.mb.ca/ 



-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.osgeo.org/pipermail/osgeo4w-dev/attachments/20090310/b913748c/attachment.html

More information about the osgeo4w-dev mailing list