[osgeo4w-dev] [osgeo4w] #157: apt unicode error between r1131 and r1148

OSGeo4W trac_osgeo4w at osgeo.org
Tue Mar 9 13:09:08 EST 2010

#157: apt unicode error between r1131 and r1148
Reporter:  maphew  |       Owner:  osgeo4w-dev at lists.osgeo.org
    Type:  defect  |      Status:  new                        
Priority:  major   |   Component:  Installer                  
 Version:          |    Keywords:  apt                        
 Tomas_IV wrote:
 >> I just downloaded apt-r1148.exe, the apt version intended for first-
 >> install. I do not know if it is based on the above mentioned release of
 >> pkg-apt, but when I tried to get a help on a Czech XP system command
 >> line, I got this:
 d:\data\tobr0222\Dokumenty\CD-software do učeben\GIS>apt-r1148.exe /?
 Traceback (most recent call last):
 File "<string>", line 831, in <module>
 UnicodeEncodeError: 'ascii' codec can't encode character u'\xed' in
 position 47:
 ordinal not in range(128)
 >Update: I just tried the older version, apt-r1131.exe, and it works.
 >Tomas Brunclik

Ticket URL: <http://trac.osgeo.org/osgeo4w/ticket/157>
OSGeo4W <http://trac.osgeo.org/osgeo4w>
OSGeo4W is the Windows installer for the OSGeo stack.

More information about the osgeo4w-dev mailing list