[osgeo4w-dev] Re: [osgeo4w] #161: gdal utilities issues

OSGeo4W trac_osgeo4w at osgeo.org
Tue Mar 16 09:46:42 EDT 2010

#161: gdal utilities issues
Reporter:  lutra                 |        Owner:  osgeo4w-dev at lists.osgeo.org
    Type:  defect                |       Status:  new                        
Priority:  major                 |    Component:  Package                    
 Version:                        |   Resolution:                             
Keywords:  gdal, gdal utilities  |  
Comment (by brushtyler):

 Replying to [comment:2 jef]:
 > If you want to use GDAL 1.6 from the command line you need to run
 > {{{gdal16.bat}}} manually first.  Running GDAL 1.5 binaries after that
 > probably not a good idea either.
 > [[BR]]
 > If you start QGIS using the desktop/start menu link {{{gdal16.bat}}} is
 > automatically.  So everything should be fine from within QGIS.
 I use qgis-dev but no gdal16 .exe tools seems work fine.
 I tried to call the gdal16.bat too, but nothing.

 I'm enough sure this is no a dlls conflict. If you remember time ago I
 wrote in ML about this problem.

 I've tried installing only gdal16 (no gdal lib): each .exe tool started
 its execution, but it crashed before exit (from terminal too). [[BR]]

 So I think these are 2 different problems, I don't know if are
 1) gdal16 executables crashes[[BR]]
 2) gdal python tools require to work both gdal-python and gdal16-python

Ticket URL: <http://trac.osgeo.org/osgeo4w/ticket/161#comment:4>
OSGeo4W <http://trac.osgeo.org/osgeo4w>
OSGeo4W is the Windows installer for the OSGeo stack.

More information about the osgeo4w-dev mailing list