[osgeo4w-dev] mscvr90

Thomas Juntunen junt0015 at umn.edu
Mon Aug 29 11:50:38 EDT 2011

Hello all,

I am having a problem quite similar to Matin's. I simply want to use the 1.7
version of GDAL, yet I get pretty much the same error messages. I
uninstalled and reinstalled, re-ran the msvcrt package (and saw a dialog
about VS 2005 like Martin), but nothing worked. My machine has VS 2008
installed, so I copied the msvcr90 and msvcp90 DLLs from that into the
OSGeo4W/bin folder and that satisfied the "Canot find" error, but then it
couldn't fine the COREDLL.dll, and after that the MMVCR70 and MMVCP70 DLLs.
I tried all this on a second machine that had never had an OSGeo4W install
and does not have VS 2008, but experienced the same problem. Both machines
are running Windows 7, 64-bit.

Thomas Juntunen
Thomas Juntunen
Research Fellow/GIS Specialist
Polar Geospatial Center
310 Pillsbury Drive SE, Room 30
Department of Geology and Geophysics
University of Minnesota
Minneapolis, MN 55455
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.osgeo.org/pipermail/osgeo4w-dev/attachments/20110829/700f9e19/attachment.html

More information about the osgeo4w-dev mailing list