[osgeo4w-dev] QGIS failed to start because QT platform plugin

Jürgen E. Fischer jef at norbit.de
Thu Aug 20 00:05:04 PDT 2020

Hi Pedro,

On Wed, 19. Aug 2020 at 10:45:08 +0100, Pedro Venâncio wrote:
> Today I tried again, to qgis-ltr-dev 3.10.9-1 and qgis-rel-dev 3.14.15-1,
> but I get the same error message.
> Is some QT update missing?

I guess not.  There weren't any recent osgeo4w updates to Qt.  And QGIS is
apparently working fine for others.

The platform DLLs are in %OSGEO4W_ROOT%\apps\Qt5\plugins\platforms.  My first
bet would be something fishy in system32 that mask an osgeo4w DLL and check
with dependency walker.


Jürgen E. Fischer           norBIT GmbH             Tel. +49-4931-918175-31
Dipl.-Inf. (FH)             Rheinstraße 13          Fax. +49-4931-918175-50
Software Engineer           D-26506 Norden            https://www.norbit.de
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 827 bytes
Desc: not available
URL: <http://lists.osgeo.org/pipermail/osgeo4w-dev/attachments/20200820/761d360d/attachment.sig>
-------------- next part --------------
An embedded and charset-unspecified text was scrubbed...
Name: Pflichtangaben
URL: <http://lists.osgeo.org/pipermail/osgeo4w-dev/attachments/20200820/761d360d/attachment.ksh>

More information about the osgeo4w-dev mailing list