[osgeo4w-dev] Wrong GDAL VersionInfo

Jürgen E. Fischer jef at norbit.de
Thu May 7 22:46:22 PDT 2020

Hi Pedro,

On Fri, 08. May 2020 at 00:30:01 +0100, Pedro Venâncio wrote:
> I tried to change in qgis-rel-dev-g7.bat
> from
> call gdal-dev-env.bat
> to
> call gdal-dev-py3-env.bat
> but without success. It seems that something more needs to be changed. Any
> hint?

Calling qgis-rel-dev-g7.bat once with --postinstall might have worked after
above change as well (to rewrite the .env).


Jürgen E. Fischer           norBIT GmbH             Tel. +49-4931-918175-31
Dipl.-Inf. (FH)             Rheinstraße 13          Fax. +49-4931-918175-50
Software Engineer           D-26506 Norden            https://www.norbit.de
QGIS release manager (PSC)  Germany                    IRC: jef on FreeNode
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 827 bytes
Desc: not available
URL: <http://lists.osgeo.org/pipermail/osgeo4w-dev/attachments/20200508/bfc7b9e1/attachment.sig>

More information about the osgeo4w-dev mailing list