[Live-demo] Installation issues of GISVM on xubuntu 8.04

Cameron Shorter cameron.shorter at lisasoft.com
Wed Oct 7 12:22:09 PDT 2009

Hi Aneel,
What country/timezone are you in? I haven't worked out a time when I'm 
online at the same time as you.

Do you have a development version of click2try with Arramagong installed 
that you are prepared to publish and let us try out? In particular, it 
would allow us to point the script authors at this server, and rerun 
their install script to see if they can fix their problems.

Alex Mandel wrote:
> 13532:dpkg: error processing
> /tmp/maptiler_downloads/maptiler_1.0.beta1_all.deb (--install):
> 13533: subprocess dpkg-deb --control returned error exit status 2
> 13537:ERROR: Installation of the MapTiler failed.
> Anyone know what the issue with th maptiler deb might be.
> Looking at the deegree error, it's minor, the md5 for the start script
> when an edit was made. It probably still works fine.
> Download error: [Errno -2] Name or service not known -- Some packages
> may not be found!
> As with most things in the Error section, a false error, the rpy
> installer appears to have worked.
> Those are the only things that stood out to me.
> At this point getting it online and letting us kick the tires seems to
> be in order, I don't see any show stoppers. Assuming you've tried to
> launch a few apps and they work.
> Thanks,
> Alex
> _______________________________________________
> Live-demo mailing list
> Live-demo at lists.osgeo.org
> http://lists.osgeo.org/mailman/listinfo/live-demo

Cameron Shorter
Geospatial Systems Architect
Tel: +61 (0)2 8570 5050
Mob: +61 (0)419 142 254

Think Globally, Fix Locally
Geospatial Solutions enhanced with Open Standards and Open Source

More information about the Osgeolive mailing list