[Live-demo] Dual boot and Hyper-V

RicardoMS ricardo_7205 at hotmail.com
Tue Sep 16 08:03:34 PDT 2014

Hi everybody,

I'm trying to make a dual boot with the 8.0 live DVD, but when I start it
from my USB (16GB), it says it doesn't have any OS. I'm using UNetbootin to
create a bootable Live USB.

Another strange thing that is happening with this new version is that I
can't connect 8.0 to the internet, as a Hyper-V VM.

I did exactly the same thing  with 7.9 (dual boot and Hyper-V VM) and I had
them running for 3 months with no problems. But when I tried 8.0: no
internet in Hyper-V and I can't create dual boot. I tried the same process
again to 7.9 and it has internet in Hyper-V and I can create a dual boot.

Is anyone experiencing the same issues?

Thank you,

Ricardo Silva

View this message in context: http://osgeo-org.1560.x6.nabble.com/Dual-boot-and-Hyper-V-tp5162133.html
Sent from the OSGeo FOSS4G LiveDVD mailing list archive at Nabble.com.

More information about the Osgeolive mailing list