[pgrouting-users] pgrouting 2.0 dependency problems

Pedro Venâncio pedrongvenancio at yahoo.com
Sun Jul 7 15:15:30 PDT 2013


I'm trying to install pgrouting 2.0 from the pgrouting-unstable PPA (postgresql-9.1-pgrouting 2.0.0-beta-ppa12), which depends on the package postgresql-9.1-postgis.

However, postgresql-9.1-postgis package has a dependency on libgdal1 (gdal 1.9.x), which was replaced by libgdal1h (gdal 1.10.x). In ubuntugis-unstable PPA is now available the postgresql-9.1-postgis-2.0 (2.0.3-2~precise1) package, which uses a dependency on libgdal1h.

Is there any way to install pgrouting 2.0, using postgresql-9.1-postgis-2.0 as dependency?

Thank you very much!

Best regards,

More information about the Pgrouting-users mailing list