[postgis-devel] [wktraster] r_table_name or r_table
Mateusz Loskot
Mateusz.Loskot at cadcorp.com
Wed Apr 29 07:37:29 PDT 2009
Hi,
There are 4 columns in RASTER_COLUMNS [1] that store names of schema elements:
r_table_catalog, r_table_schema, r_table_name, r_column
and only r_table_name uses "_name" postfix.
For the sake of consistency, I'd propose to rename r_table_name to r_table.
Any objectsions?
[1] http://trac.osgeo.org/postgis/wiki/WKTRaster/SpecificationFinal01
Best regards,
--
Mateusz Loskot
Senior Programmer, Cadcorp
http://www.cadcorp.com
More information about the postgis-devel
mailing list