[postgis-devel] problem with makefile in MinGW in trunk

nicklas.aven at jordogskog.no nicklas.aven at jordogskog.no
Fri Jul 17 03:05:10 PDT 2009

yes, I think I did and now I downloaded the trunk agin, applied the patced  and ran: autogen.sh 
configure --prefix=/c/postgres84 --with-pgconfig=/c/postgres84/bin/pg_config -with-geosconfig=/c/postgres84/bin/geos-config --with-projdir=/c/proj4 && make && make installand then:make check  but I still get the same errors.I don't have proj4 in the postgres-tree as you see, but that shouldn't matter? /Nicklas      
2009-07-17 Mark Cave-Ayland wrote:

nicklas.aven at jordogskog.no wrote:
>> I don't know if I understod you right, but I tried to put "echo $(PATH)" 
>> in different places in Makefile
>> The resulting error was:
>> make -C regress check
>> make[1]: Entering directory `/c/thesrc/pg15/regress'
>> Makefile:16: *** target pattern contains no `%'. Stop.
>> make[1]: Leaving directory `/c/thesrc/pg15/regress'
>> make: *** [check] Error 2
>> /Nicklas
>Hmmm how strange. Did you re-run configure to regenerate the new 
>Makefile after applying the patch?
>Mark Cave-Ayland - Senior Technical Architect
>PostgreSQL - PostGIS
>Sirius Corporation plc - control through freedom
>t: +44 870 608 0063
>postgis-devel mailing list
>postgis-devel at postgis.refractions.net
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osgeo.org/pipermail/postgis-devel/attachments/20090717/ea1034ad/attachment.html>

More information about the postgis-devel mailing list