[postgis-users] Cygwin / PostgreSQL / PostGIS installation

Richard Greenwood rich at greenwoodmap.com
Mon Feb 24 06:42:00 PST 2003

More of a work-around than a solution - but I use VMware. I run PostgreSQL 
on Linux in a virtual machine, with win2k as the host OS.


At 04:04 PM 2/24/2003 +0200, you wrote:

>List and Christian,
>I am getting exactly the same results. Endless 'undefined' references in
>the linking phase (I think). I've tried all sorts of combinations of
>things that other users (thanks to Barbara Kastelliz for a brief moment
>of hope:) and the archives have mentioned over the last two weeks to get
>PostGIS 0.7.4 compiled and installed on Cygwin, but no luck.
>I managed to install PostgreSQL from the source, but only without perl
>(more 'undefined' references). I tried to install perl from source as
>the latest cygwin perl binary package (5.6.1-2) is built with gcc2,
>which I thought may be part of the problem. That was a complete
>non-event (don't know how many times I've now gone through ./configure
>and ./Configure scripts). Still no postgis. I've run out of ideas. If
>anyone has any more suggestions (I would love to just do it all on
>Linux, but I need it on WinXP), please let us know.
>Henry Holland

Richard W. Greenwood, PLS
(307) 733-0203
Rich at GreenwoodMap.com

More information about the postgis-users mailing list