[postgis-users] PostGIS: make check works, but I can't manually create a spatial database

Mark Cave-Ayland mark.cave-ayland at siriusit.co.uk
Fri May 28 08:47:07 PDT 2010

samclemmens wrote:

> I ran make install after make check, and received the output below.  There
> was no confirmation that it installed properly or not.  I tried creating
> another spatial database using the same commands, but to no avail.  ---Same
> issue.

The "make install" output looks good. Are you sure you get *exactly* the 
same error as before when installing into a fresh database? The part of 
the log we need to see when installed into a fresh database are the set 
of lines just before and just after the first ERROR appears. Please drop 
the database and try again posting the relevant output.

The only other thing I can think of is that someone has installed 
another version of PostGIS into the template1 database so that it gets 
automatically added to any new database.



Mark Cave-Ayland - Senior Technical Architect
PostgreSQL - PostGIS
Sirius Corporation plc - control through freedom
t: +44 870 608 0063

Sirius Labs: http://www.siriusit.co.uk/labs

More information about the postgis-users mailing list