[postgis-users] PostGIS: make check works, but I can't manually create a spatial database

samclemmens geopetrus at gmail.com
Fri May 28 09:03:08 PDT 2010

I dropped the db and recreated it...and this time it worked.  I get the
following, which, I'm assuming, means I'm good to go...?

testdb1=# SELECT postgis_full_version();
 POSTGIS="1.5.0SVN" GEOS="3.2.0-CAPI-1.6.0" PROJ="Rel. 4.6.1, 21 August
2008" LIBXML="2.7.6" USE_STATS
(1 row)

Mark Cave-Ayland-3 wrote:
> samclemmens wrote:
>> I ran make install after make check, and received the output below. 
>> There
>> was no confirmation that it installed properly or not.  I tried creating
>> another spatial database using the same commands, but to no avail. 
>> ---Same
>> issue.
> The "make install" output looks good. Are you sure you get *exactly* the 
> same error as before when installing into a fresh database? The part of 
> the log we need to see when installed into a fresh database are the set 
> of lines just before and just after the first ERROR appears. Please drop 
> the database and try again posting the relevant output.
> The only other thing I can think of is that someone has installed 
> another version of PostGIS into the template1 database so that it gets 
> automatically added to any new database.
> HTH,
> Mark.
> -- 
> Mark Cave-Ayland - Senior Technical Architect
> PostgreSQL - PostGIS
> Sirius Corporation plc - control through freedom
> http://www.siriusit.co.uk
> t: +44 870 608 0063
> Sirius Labs: http://www.siriusit.co.uk/labs
> _______________________________________________
> postgis-users mailing list
> postgis-users at postgis.refractions.net
> http://postgis.refractions.net/mailman/listinfo/postgis-users

View this message in context: http://old.nabble.com/PostGIS%3A-make-check-works%2C-but-I-can%27t-manually-create-a-spatial-%09database-tp28691440p28708732.html
Sent from the PostGIS - User mailing list archive at Nabble.com.

More information about the postgis-users mailing list