[postgis-users] pointcloud extentions

Mohammed Kabeer mkabeer at tamimicg.com
Wed Aug 20 02:37:18 PDT 2014

Dear Sir,


I installed postgis with opengeosuit4. 1 (OpenGeoSuite-latest.exe) and
created database and working fine


I run CREATE EXTENSION postgis: // working fine


But when I run CREATE EXTENSION pointcloud; // it gives me ERROR: could not
open extension control file "C:/Program Files
(x86)/Boundless/OpenGeo/bin/../pgsql/share/extension/pointcloud.control": No
such file or directory

SQL state: 58P01


How to fix this problem





Mohammed Kabeer Ahmed | Spatial Technologies| Tamimi Consulting Group|

Tel +966 1217 0152 | Mobile +966 545548353 | Skype: mkabeer2000
Riyadh, Saudi Arabia



-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osgeo.org/pipermail/postgis-users/attachments/20140820/e4c647c1/attachment.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: image001.jpg
Type: image/jpeg
Size: 15888 bytes
Desc: not available
URL: <http://lists.osgeo.org/pipermail/postgis-users/attachments/20140820/e4c647c1/attachment.jpg>

More information about the postgis-users mailing list