[Qgis-developer] [Fwd: [Qgis-user] Unable to open databases]

antoniusz antoniusz at clicknet.ro
Sat Jun 7 08:25:33 EDT 2008

for trunk:
ln -s installdir/lib/libqgis_gui.so.0.11 installdir/lib/libqgis_gui.so.0.10

Carlos Dávila wrote:
> I have recently lost connection to srs.db and also (I think) qgis.db
> databases, so I get different errors and problems running both 0.10.0
> and trunk versions ('Critical: Can't open database: unable to open
> database file' and similar). I don't really know where the problem comes
> from, but I think it can be related with sqlite packages in my system.
> I've tried reinstalling/updating sqlite, but the problem is still there.
> Suggested by Marco, I tried 'make clean' and also with a fresh svn 
> download, but didn't solve the problem.
> I got no other suggestions from user ML.
> Any idea?
> Regards
> Carlos
> _______________________________________________
> Qgis-developer mailing list
> Qgis-developer at lists.osgeo.org
> http://lists.osgeo.org/mailman/listinfo/qgis-developer

View this message in context: http://www.nabble.com/-Fwd%3A--Qgis-user--Unable-to-open-databases--tp17694998p17705593.html
Sent from the qgis-developer mailing list archive at Nabble.com.

More information about the Qgis-developer mailing list