[Qgis-developer] Ubuntu 8.10 and QGIS 0.11

Alex Mandel tech_dev at wildintellect.com
Sun Nov 2 13:42:45 EST 2008

Carson Farmer wrote:
> Alex,
>> Well, it appears to be an issue on only some machines possibly related
>> to video card drivers and X11 not necessarily qt.
>> Both 0.11 and 1.0 kore work on a fresh Ubuntu install (tested in virtual
>> box) so kde libs are not the solution.
>> I have an nvidia gforce 8600gm, and tried both the nv and nvidia(177)
>> drivers, haven't tried plain vga drivers yet.
>> Carson: what video card do you have?
> I have an intel card: Intel Graphics Media Accelerator (GMA) 950
> I have had quite a bit of graphics card trouble with Intrepid, so I
> actually ended up doing a complete reinstall of hardy... Until I hear
> some very promising news saying these issues are resolved, I think I'm
> going to stick with hardy... sorry I can't be of more help...
> Carson


Can you just confirm that you were not having the gdal issue that was
causing a segfault and that you were having an issue where the splash
screen stuck at "Setting up GUI"


More information about the Qgis-developer mailing list