[Qgis-developer] symbol lookup error: /usr/lib/libqgisgrass.so.1.2.0: undefined symbol: G_no_gisinit

Agustin Lobo alobolistas at gmail.com
Fri Aug 28 06:39:00 EDT 2009


After upgrading to qgis 1.2.01~jaunty, qgis does not start.
If I run qgis from a terminal, I get:
/usr/bin/qgis.bin: symbol lookup error: /usr/lib/libqgisgrass.so.1.2.0: 
undefined symbol: G_no_gisinit

I've tried
~$ sudo apt-get install libqgis
Reading package lists... Done
Building dependency tree      
Reading state information... Done
E: Couldn't find package libqgis

I've reinstalled libqgis1.2.0_1.2.0-1~jaunty1_i386.deb 

but still have the same problem

Is this a problem with the package or am I doing something wrong?
Thanks for any advice

-------------- next part --------------
A non-text attachment was scrubbed...
Name: alobolistas.vcf
Type: text/x-vcard
Size: 251 bytes
Desc: not available
Url : http://lists.osgeo.org/pipermail/qgis-developer/attachments/20090828/791479cc/alobolistas.vcf

More information about the Qgis-developer mailing list