[Qgis-developer] Blocking issues?

Giovanni Manghi giovanni.manghi at faunalia.pt
Fri May 4 05:46:23 EDT 2012

Hi Marco,

> I've just tried to print to A0 with QGIS 1.6 on win7 (64bit, but QGIS 
> compiled on WoW 32 bit) and got the crash. For me, it looks like a 
> memory problem, not like a regression.
> -QGIS on win7 compiled with msvc 64 bit: printing to A0 works
> -Linux 64bit: printing to A0 works (I remember it worked on 32bit Linux 
> too, probably because gcc is able to use more memory than msvc 32bit).
> - No problem on Mac 64bit

right, this is what it is reported in the tickets. The problem surfaces
only on win32. I also made a few tests months ago (see the ticket) but
for me as for other users qgis 1.6 seemed to work fine (but maybe it was
a matter of the size/weight of the project).

> So the resolution is to use a 64bit compiled executable on Windows. 
> Since at Sourcepole, we need to have a 64bit win version ready for our 
> clients, we will also provide a public download for 1.8.

ok, then can we close the ticket? What about also adding a warning when
a user on win tries to print a large format?


-- Giovanni --

More information about the Qgis-developer mailing list