[Qgis-developer] processing not finding saga

Alexandre Neto senhor.neto at gmail.com
Tue Sep 24 03:21:20 PDT 2013


Cannot reproduce the error in here. I'm using windows 7 64bit, and I tried
in QGIS 2.0.1, 2.1.0 and 2.0.1 (64bit). In all cases, I can use SAGA.

Best Regards (Cumprimentos),

Alexandre Neto

On Tue, Sep 24, 2013 at 10:55 AM, Pedro Venâncio
<pedrongvenancio at yahoo.com>wrote:

> Hi,
> I don't know if anyone encountered this issue, or if it is a local
> problem. When I run QGIS with an account without administrative privileges,
> processing does not find SAGA or GRASS. If I run QGIS "as administrator",
> it works.
> I've uninstalled everything and went back to install, and the same
> happens, both with OSGeo4W QGIS master and QGIS 2.0.1 standalone.
> Does anyone have any idea about what could be? This happens in Windows 7.
> Best regards,
> Pedro
> _______________________________________________
> Qgis-developer mailing list
> Qgis-developer at lists.osgeo.org
> http://lists.osgeo.org/mailman/listinfo/qgis-developer
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osgeo.org/pipermail/qgis-developer/attachments/20130924/6c9d6bd6/attachment.html>

More information about the Qgis-developer mailing list