[Qgis-developer] processing not finding saga

Pedro Venâncio pedrongvenancio at yahoo.com
Tue Sep 24 08:25:00 PDT 2013

Hi Alexandre and others

Sorry for the noise. For some reason, the user in question has lost access to system32 in the environment variables, and so it could not open the command prompt (cmd.exe). Is now solved.


Best regards,

From: Alexandre Neto 


Cannot reproduce the error in here. I'm using windows 7 64bit, and I tried in QGIS 2.0.1, 2.1.0 and 2.0.1 (64bit). In all cases, I can use SAGA.

Best Regards (Cumprimentos),

Alexandre Neto

On Tue, Sep 24, 2013 at 10:55 AM, Pedro Venâncio <pedrongvenancio at yahoo.com> wrote:

>I don't know if anyone encountered this issue, or if it is a local problem. When I run QGIS with an account without administrative privileges, processing does not find SAGA or GRASS. If I run QGIS "as administrator", it works.
>I've uninstalled everything and went back to install, and the same happens, both with OSGeo4W QGIS master and QGIS 2.0.1 standalone.
>Does anyone have any idea about what could be? This happens in Windows 7.
>Best regards,

More information about the Qgis-developer mailing list