[Qgis-developer] EPSG codes
andre+joost at nurfuerspam.de
Mon Dec 15 08:03:36 PST 2014
Am 15.12.2014 um 13:17 schrieb Zoltan Szecsei:
> On 2014/12/12 23:07, Andre Joost wrote:
>> Installing from Ubuntugis-unstable for trusty 14.04 will give you gdal
>> 1.11 with the desired EPSG:6148. For Ubuntu Utopic 14.10, there is
>> currently qgis, but no gdal package available.
> I'm hoping to get gdal-bin current/latest on my ubuntu 12.04 (lucid)
> box, but the ubuntugis unstable lucid repository comes up with IGN.
> Presumably because there have been no backports to lucid?
lucid was 10.04, 12.04 is Precise.
For 10.04, gdal 1.11 is packaged, but qgis only 2.0.1 (and older than
the gdal package). This might bring some trouble, if the old qgis
package was compiled with gdal 1.10.
For 12.04, gdal 1.10.0 and QGIS 2.6.1 are packaged. My own 12.04 box
still has QGIS 2.2 installed, with no EPSG:6148 (as expected).
What do you mean by "comes up with IGN"?
> I've tried to fool it by simply replacing 'lucid' with 'trusty' in the
> sources.list file,
That trick was too easy ;-)
> Is there any way I can do this?
You can grab the source package from http://download.osgeo.org/gdal/CURRENT/
Look for the file compdcs.csv in /gdal-1.11.1/data/, and push it into
your /usr/share/gdal/1.10 folder. Then re-run /usr/lib/qgis/crssync. You
need root rights for both operations.
More information about the Qgis-developer