[QGIS-Developer] Missing dependencies for qgis dev in OSGeo4W

Radim Blazek radim.blazek at gmail.com
Sat Jun 24 03:33:27 PDT 2017


On Fri, Jun 23, 2017 at 8:59 PM, J├╝rgen E. Fischer <jef at norbit.de> wrote:
> On Fri, 23. Jun 2017 at 14:15:00 +0200, Radim Blazek wrote:
>> Missing dependencies for qgis 2.99.0-107 in osgeo4w on win7/32bit:
>> xerces-c_3_1.dll
>> libpng16.dll
>
> Fixed.  Actually the gdal dependencies were wrong:   The 32bit package should
> depend on xerces-c-vc9 (instead of xerces-c-vc10) and libpng-vc14 (instead of
> libpng).

Thanks.

Radim


More information about the QGIS-Developer mailing list