[QGIS-Developer] Issues with Importing qgis

Ryan Ruggiero Ryan.Ruggiero at tcevt.com
Tue Oct 16 07:18:04 PDT 2018

I am seeking help regarding importing 'qgis.core' into a standalone python script, python executable in cmd, or in a OSGeo4W shell cmd executable. I have python 3.7 installed on my machine along with OSGeo4W64, QGIS3.2. The current error message I am getting:
[cid:image001.png at 01D46539.86379D80]

Any help with this issue would be greatly appreciated. My goal with this is to use qgis geoprocessing tools in the same manner I am able to use the arcpy module to geocode. Most of the solutions online suggested adding to the PATH and PYTHONPATH user environmental variables, one of them being I have tried adding the location of the 'qgis._core.dll' file, and I still get the same error.

Thank you,

Ryan Ruggiero

Trudell Consulting Engineers
e. ryan.ruggiero at tcevt.com<mailto:ryan.ruggiero at tcevt.com>
p. 802.879.6331 x113

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osgeo.org/pipermail/qgis-developer/attachments/20181016/e2780ff1/attachment-0001.html>
-------------- next part --------------
A non-text attachment was scrubbed...
Name: image001.png
Type: image/png
Size: 12704 bytes
Desc: image001.png
URL: <http://lists.osgeo.org/pipermail/qgis-developer/attachments/20181016/e2780ff1/attachment-0001.png>

More information about the QGIS-Developer mailing list