[QGIS-it-user] Matplotlib

Benedetta Basso benedetta01 a hotmail.it
Mar 23 Mar 2021 09:38:42 PDT


Ho installato e disinstallato pi¨ volte in maniera pulita, ma niente da fare i problemi restano.
Grazie lo stesso,
Benedetta

> Il giorno 23 mar 2021, alle ore 17:16, Aldo Piombino <aldo.piombino a tiscali.it> ha scritto:
> 
> io, sempre su MAC,  ho avuto un problema simile con un altro plugin (quello per leggere i persistent scatterers).
> 
> Ora, Ŕ successo che quando ho preso il nuovo imac, da buon utonto installo qgis senza installarre python e il plugin funziona...
> 
> Allora anche negli altri mac ho disinstallato sia qgis che pithon, ho reinstallato qgis senza avere installato python e... il plugin funziona...
> 
> 
> Il 23/03/21 16:01, Benedetta Basso ha scritto:
>> Ciao a tutti,
>> Dopo aver risolto il problema precedente con GDAL ne ho, purtroppo, riscontrato un altro che pensavo di aver superato. Il problema è dovuto all’utilizzo del plugin Semi-Automatic Classification e alla visualizzazione delle firme spettrali attraverso la libreria python Matplotlib. Dopo aver installato quest’ultima su terminale attraverso il pip di python, QGIS continua a visualizzarmi l’errore di non riconoscimento del ‘pacchetto’ suddetto. Sapete come posso risolvere?
>> Grazie a tutti per la disponibilitÓ e buona giornata.
>> Benedetta
>> _______________________________________________
>> QGIS-it-user mailing list
>> QGIS-it-user a lists.osgeo.org
>> https://lists.osgeo.org/mailman/listinfo/qgis-it-user
> 
> -- 
>            Dr.Aldo Piombino
> Scienzeedintorni: www.aldopiombino.blogspot.it
>           Skype: aldo.piombino
> 



Maggiori informazioni sulla lista QGIS-it-user