[QGIS-it-user] Matplotlib

Benedetta Basso benedetta01 a hotmail.it
Mar 23 Mar 2021 09:05:53 PDT


Ciao Eleonora, 
Grazie per la risposta tempestiva. Io ho un MacBook Air del 2018 con sistema operativo Catalina 10.15.7 e ho quindi installato QGIS con i pacchetti python e GDAL dal sito kyngchaos ma al momento dell’apertura del Gis il problema legato a Matplotlib risultava risolto, sicuramente per il fatto che lo avevo installato su Python di QGIS, mentre non mi riconosceva il plugin processing. Ho dovuto quindi disinstallarlo e scaricarlo nuovamente ma dal sito ufficiale di QGIS (quindi senza Installatori MacOS). Con questa versione (QGIS 3.16 Hannover LTR) al contrario ho riscontrato problemi con la libreria Matplotlib ma non con il plugin processing. A questo punto non so se è più facile risolvere il problema con il plugin proccessing o con il Semi-Automatic Classification e quindi ogni consiglio per l’uno o per l’atro problema è ben accetto :)
Saluti, 
Benedetta

> Il giorno 23 mar 2021, alle ore 16:01, Benedetta Basso <benedetta01 a hotmail.it> ha scritto:
> 
> Ciao a tutti,
> Dopo aver risolto il problema precedente con GDAL ne ho, purtroppo, riscontrato un altro che pensavo di aver superato. Il problema è dovuto all’utilizzo del plugin Semi-Automatic Classification e alla visualizzazione delle firme spettrali attraverso la libreria python Matplotlib. Dopo aver installato quest’ultima su terminale attraverso il pip di python, QGIS continua a visualizzarmi l’errore di non riconoscimento del ‘pacchetto’ suddetto. Sapete come posso risolvere?
> Grazie a tutti per la disponibilitÓ e buona giornata.
> Benedetta
> _______________________________________________
> QGIS-it-user mailing list
> QGIS-it-user a lists.osgeo.org
> https://lists.osgeo.org/mailman/listinfo/qgis-it-user



Maggiori informazioni sulla lista QGIS-it-user