[OpenLayers-Dev] Map id
nils.weinander at curalia.se
Wed Feb 27 08:59:27 EST 2008
> > This is the reason for using the Id. The ZoomBar (the "ladder")
> > and the ZoomBar slider are represented by classless <div>-s with
> > a background image.
> Right. But this is the bug, not the use of a non-useful ID :)
> (As fred pointed out.)
> Classes should be named things like .olControlPanZoomBarSlider and
> so on in order to fit with OL Conventions.
I have filed a ticket as Frederic suggested, but not attached
a patch (I'm not quite that confident with the code yet...).
Nils Weinander | Systems Designer
Phone +46 (0)8 410 064 56
Mobile +46 (0)70 978 28 37
Curalia AB | www.curalia.se
Västmannagatan 15, 111 24 Stockholm, Sweden
More information about the Dev