[Gdal-dev] problem with te using gdalwarp

Ed McNierney ed at topozone.com
Wed Apr 27 17:47:16 EDT 2005

Sam -

I don't use gdalwarp like that, but I believe the -te parameters should
be coordinates in the OUTPUT coordinate system.  You appear to be trying
to specify latitude/longitude degrees (the input coordinate system)
rather than coordinates in your output stereographic space.

	- Ed

Ed McNierney
President and Chief Mapmaker
TopoZone.com / Maps a la carte, Inc.
73 Princeton Street, Suite 305
North Chelmsford, MA  01863
Phone: +1 (978) 251-4242
Fax: +1 (978) 251-1396
ed at topozone.com 

-----Original Message-----
From: gdal-dev-bounces at xserve.flids.com
[mailto:gdal-dev-bounces at xserve.flids.com] On Behalf Of Sam Gurt
Sent: Wednesday, April 27, 2005 5:40 PM
To: Gdal-dev at xserve.flids.com
Subject: [Gdal-dev] problem with te using gdalwarp

Heres the command I'm using:

gdalwarp -s_srs EPSG:4269 -t_srs "+proj=stere +lat_0=46.1978
+lon_0=-122.1911 +datum=WGS84" -tps -rcs -te -122.2411 46.1478
-122.1411 46.2478 C:\71569060\71569060.tif C:\stereo.tif

However, this is the output:

Creating output file that is 0P x 0L.
ERROR 1: _TIFFVSetField:C:\stereo.tif: Bad value 0 for "RowsPerStrip"

Is this a bug in GDAL or did I do something wrong. I'm using gdal from
fwtools 0.9.6 under windows. However I've also tried this using gdal by
itself from the gdal website under linux and I get the same error.
Gdal-dev mailing list
Gdal-dev at xserve.flids.com

More information about the Gdal-dev mailing list