[gdal-dev] gdaltransform results differs from qgis

Antonio Parrotta antonioparrotta at gmail.com
Mon Sep 15 08:08:24 EDT 2008

I have extracted the file and followed the README instructions. The
interesting is that the epgs file that comes with executables differs with
respect to the epgs file that comes with the source pack. In this file it
does exist the epsg:3003. It should be a file version matter.

from qgis (and verified on map) I have
1397559,446 4995677,02
while with proj4
1397556.76994996 4995679.27916302

more than 3 mt of difference, is there any way to get rid of this delta and
correct the result?


2008/9/15 Markus Neteler <neteler at osgeo.org>

> On Mon, Sep 15, 2008 at 12:43 PM, Antonio Parrotta
> <antonioparrotta at gmail.com> wrote:
> > Hi,
> >
> > I solved, it was because epsg:3003 was missing in epsg file and proj env
> > variable were not set. I have add
> >
> > +proj=tmerc +lat_0=0 +lon_0=9 +k=0.9996 +x_0=1500000 +y_0=0 +ellps=intl
> > +units=m +no_defs
> >
> > in epsg file
> > now I have same result as you.
> >
> > Thanks a lot for the helping me!
> .. you are welcome but I would double check the installation if things like
> this
> are missing. You are likely to run into new troubles soon if the epsg file
> is
> broken.
> Best
> Markus
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://lists.osgeo.org/pipermail/gdal-dev/attachments/20080915/d86a632e/attachment-0001.html

More information about the gdal-dev mailing list