[GeoNode-users] Geonode 2.4.1 on ubuntu 14.04 Server x64 - Problems with GDAL Plugin

Stefan Steiniger sstein at geo.uzh.ch
Thu Apr 6 08:48:19 PDT 2017

Hi Matteo,

I think I saw a related gdal thread on the GeoServer users list. Maybe 
you check there..


On 4/6/17 02:03, Matteo Conte wrote:
> Hi all,
>   I am new of Geonode. I have installed geonode 2.4.1on Ubuntu 14.04 
> Server x64. All work fine but now I tried to install gdal plugin. I 
> followed the instructions of the manual 
> (http://docs.geoserver.org/stable/en/user/data/raster/gdal.html) but I 
> have 2 problems:
> 1) After I copied the plugin the war files on WEB_INF/lib folder and 
> restart tomcat I don't see the new formats on new store page;
> 2) To install GDAL native library I use this 
> linkhttp://demo.geo-solutions.it/share/github/imageio-ext/releases/1.1.X/1.1.10/native/gdal/linux/ but 
> when I tried to test ECW (gdalinfo <file.ecw> I get this error:
> libgdal.so.1: no version information available (required by gdalinfo)
> terminate called after throwing an instance of 'std::length_error'
>   what():  basic_string::_S_create
> Can you help me?
> Kind Regards
> Matteo
> _______________________________________________
> geonode-users mailing list
> geonode-users at lists.osgeo.org
> https://lists.osgeo.org/mailman/listinfo/geonode-users

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osgeo.org/pipermail/geonode-users/attachments/20170406/6b3823cd/attachment.html>

More information about the geonode-users mailing list