[GeoNode-users] GeoWebCache in GeoNode 2.6

Simone Dalmasso simone.dalmasso at gmail.com
Thu Jul 27 06:04:13 PDT 2017

Hi Annalisa, I'm facing this issue as well, it may be similar to the layer
preview issue. Could it @afabiani?

2017-07-24 13:46 GMT+02:00 Annalisa Schiavon <annalisa.schiavon at gmail.com>:

> Hi all,
> I tried to seed some cached layers from tile layers page of Geoserver for
> some raster, but I always receive this error:
> Unknown or malformed request. Please try again, somtimes the form is not properly received. This frequently happens on the first POST after a restart. The POST was to /geoserver/gwc/rest/seed/geonode:Ortofoto2012
> I restarted tomcat and apache, I tried with different layers, but I get
> always the same error.
> It may depend to the new "Blobstores" feature? Where I can get
> documentation?
> My layers were cached, but I want to recreate tiles because I had an error
> in the old disk-quota db.
> I've created an xml for each layer in geoserver_data/gwc-layers dir and
> browsing my maps, I see that tiles are created in geoserver_data/gwc dir,
> but I can't create them manually.
> Thanks
> Annalisa
> _______________________________________________
> geonode-users mailing list
> geonode-users at lists.osgeo.org
> https://lists.osgeo.org/mailman/listinfo/geonode-users

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osgeo.org/pipermail/geonode-users/attachments/20170727/2c2ed602/attachment-0001.html>

More information about the geonode-users mailing list