[GeoNode-users] GeoWebCache in GeoNode 2.6

Annalisa Schiavon annalisa.schiavon at gmail.com
Mon Jul 24 04:46:46 PDT 2017

Hi all,
I tried to seed some cached layers from tile layers page of Geoserver for
some raster, but I always receive this error:

Unknown or malformed request. Please try again, somtimes the form is
not properly received. This frequently happens on the first POST after
a restart. The POST was to

I restarted tomcat and apache, I tried with different layers, but I get
always the same error.
It may depend to the new "Blobstores" feature? Where I can get

My layers were cached, but I want to recreate tiles because I had an error
in the old disk-quota db.
I've created an xml for each layer in geoserver_data/gwc-layers dir and
browsing my maps, I see that tiles are created in geoserver_data/gwc dir,
but I can't create them manually.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osgeo.org/pipermail/geonode-users/attachments/20170724/216c686e/attachment.html>

More information about the geonode-users mailing list