[GeoNode-users] Error installing 2.4.1 version. database does not exist

Simone Dalmasso simone.dalmasso at gmail.com
Wed Mar 8 09:32:49 PST 2017

Federico, if you follow the installation process you should find the point
where it's failing.

You should see the same error appearing during the installation, this
should help debug it.

Il giorno mer 8 mar 2017 alle 17:55 Federico Gianoli <alpacagis at gmail.com>
ha scritto:

> Dear all,
> I have a problem, I bought today an VP server and I have installed Ubuntu
> 14.04.
> I tried to install Geonode (apt-get install geonode) as described in the
> documentation.
> Everything works fine but, at the end, when I set the geonode superuser I
> have this error message:
> Error: FATAL:  database "geonode" does not exist
> Someone had the same issue?
> Untill yesterday, on a VirtualMachine, following the same procedure like
> 100 times, I never had this issue.
> Thanks a lot
> Fede
> _______________________________________________
> geonode-users mailing list
> geonode-users at lists.osgeo.org
> https://lists.osgeo.org/mailman/listinfo/geonode-users
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osgeo.org/pipermail/geonode-users/attachments/20170308/da49c2e2/attachment-0001.html>

More information about the geonode-users mailing list