[GeoNode-users] Unable to debug error 500 on geonode docker nginx

Amedeo Fadini amefad at gmail.com
Mon Aug 26 03:20:02 PDT 2019

Ok folks,
Just to let know that this is solved.
I was able to restore the deleted branch and right now the problem is
solved (altough  I still don't know were exactly it was...)


Il giorno mer 21 ago 2019 alle ore 13:00 Amedeo Fadini <amefad at gmail.com>
ha scritto:

> Hi everybody,
> In my dockerized geonode-project instance (2.8.2) i tried to customize
> nginx configuration adding SSL support.
> Unexpectedly the server stopped to work and tha browsere report only
> "Internal server Error" but there's no entry in access.log and error.log
> inspected with docker exec -it <containername> bash
> On the other hand the output  of
> docker logs -f <containername> seems to report the access log entries...
> the same happens using original image... so I think that the problem is on
> geonode container but also the
> What is the proper way to debug or inspect the error log of nginx?
> I think I made a bit of mess in my repository deleting a test branch and
> so I'm not sure of what  is changed, but it should be related to
> doker-compose or .env settings...
> Amefad
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osgeo.org/pipermail/geonode-users/attachments/20190826/af7a750f/attachment-0001.html>

More information about the geonode-users mailing list