[GeoNode-users] Geonode 2.10 - Geoserver 2.13-SNAPSHOT data migration from geonode 2.8 and geoserver 2.12.2

Anthony Njogu anjogu0 at gmail.com
Thu Jul 11 05:01:42 PDT 2019

Hi All,

I have been migrating geonode from version 2.4 to 2.8 and now to 2.10(rc4)
version. I successfully installed geonode 2.10rc4 on Ubuntu 18.04.2 since
geonoderc5 kept on crashing due to some packages. I also migrated the
databases successfully. However my challenge has been with migrating the
layers which I had on geonode 2.4 and 2.8 to 2.10.
I tried uploading a vector layer, and later a raster layer on clean
geonode2.10 installation with the basic connection to geoserver but when I
upload a raster or a vector image using Geonode UI, i get the error below:

Tried to make a GET request to
http://localhost:8080/geoserver/rest/workspaces.xml but got a 401 status

but when i try uploading the same using the GeoServer UI everything uploads
fine and I can view my two images.
Could anyone assist me on this issue?

Anthony Njogu
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.osgeo.org/pipermail/geonode-users/attachments/20190711/59c3a730/attachment.html>

More information about the geonode-users mailing list